summaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/shell.nix b/shell.nix
new file mode 100644
index 0000000..358ee54
--- /dev/null
+++ b/shell.nix
@@ -0,0 +1,10 @@
+with (import <nixpkgs> {});
+mkShell {
+ buildInputs = [
+ php
+ phpPackages.composer
+ nodejs
+ just
+ entr
+ ];
+}