summaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
authorDaniel Weipert <git@mail.dweipert.de>2024-01-02 20:42:01 +0100
committerDaniel Weipert <git@mail.dweipert.de>2024-01-05 12:33:59 +0100
commitb21316248572cb27ed1f504529ad6680a473022e (patch)
treef8a2f81258cae3b1d2429fb7df5a3287954b683a /shell.nix
parentf621d95f89ded05a2e916c5ee363bfe75ea37482 (diff)
gemini
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/shell.nix b/shell.nix
new file mode 100644
index 0000000..358ee54
--- /dev/null
+++ b/shell.nix
@@ -0,0 +1,10 @@
+with (import <nixpkgs> {});
+mkShell {
+ buildInputs = [
+ php
+ phpPackages.composer
+ nodejs
+ just
+ entr
+ ];
+}